IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> How do I disable the server welcome message for RCbot?
pan
post Dec 17 2015, 08:36 AM
Post #1


Member
**

Group: Members
Posts: 15
Joined: 16-December 15
Member No.: 2,434



This message:

CODE
[RCBot2] Welcome to RCBot by Cheeseh for Linux/MacOSx
[RCBot2] Waypoints by Cheeseh


and the one that flashes across the middle of the screen when you join.

I read a thread that said to put this:

CODE
rcbot config tooltips 0


I tried that AND this:

CODE
rcbot_config_tooltips 0


But the messages still show up.

I put that code in config.ini in RCBot as well as the server config but the messages still show up.

How can I disable them, please?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Cheeseh
post Dec 17 2015, 04:42 PM
Post #2


Admin
*****

Group: Admin
Posts: 2,987
Joined: 11-September 03
From: uk
Member No.: 1



it's actually rcbot_tooltips 0

I think the ones you were reading were for rcbot 1
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
pan
post Dec 17 2015, 09:32 PM
Post #3


Member
**

Group: Members
Posts: 15
Joined: 16-December 15
Member No.: 2,434



QUOTE(Cheeseh @ Dec 18 2015, 03:42 AM) *

it's actually rcbot_tooltips 0

I think the ones you were reading were for rcbot 1


Thanks man. The configs for this stuff is all over the place mixed between forum posts and sites and other places.

Hard to find a clear explanation of it all explaining what commands there are and where you need to put them.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 16th January 2019 - 10:56 AM