IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Rcbots not working in old version
SgtHeadcrab
post Mar 20 2019, 09:49 PM
Post #1


Newbie
*

Group: Members
Posts: 2
Joined: 20-March 19
Member No.: 2,592



I implemented RCbots into an old version of tf2 ( from around 2008 probably), and they work very well!

However, two things were kind of odd,

First, heavy cannot shoot his minigun.

Second, Engineers seem unable to use PDA or create any building, even though they try I think.

Can anyone assist?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
SgtHeadcrab
post Mar 21 2019, 12:14 AM
Post #2


Newbie
*

Group: Members
Posts: 2
Joined: 20-March 19
Member No.: 2,592



never mind, I found out it was stuff just changed for later versions of tf2
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
killername124
post Apr 13 2019, 08:50 AM
Post #3


Member
**

Group: Members
Posts: 20
Joined: 26-September 18
Member No.: 2,559



QUOTE(SgtHeadcrab @ Mar 20 2019, 09:49 PM) *

I implemented RCbots into an old version of tf2 ( from around 2008 probably), and they work very well!

However, two things were kind of odd,

First, heavy cannot shoot his minigun.

Second, Engineers seem unable to use PDA or create any building, even though they try I think.

Can anyone assist?


try download old rcbot2
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 18th July 2019 - 09:32 AM