IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> forum problems...., viruses
Cheeseh
post Apr 2 2008, 07:30 PM
Post #1


Admin
*****

Group: Admin
Posts: 3,018
Joined: 11-September 03
From: uk
Member No.: 1



Be aware that the forum is not working as expected, I have lost my password and can only login using my cookie sad.gif I have also noticed for some reason the forum is starting to redirect to websites that download torjan horses (viruses) remotely.. so make sure you hit the stop button once everything has loaded. hopefully everyone doesn't get hit by it. ohmy.gif I'm going to try to get my web space back also, I have also lost my email which doesnt help...
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Cheeseh
post Apr 2 2008, 09:00 PM
Post #2


Admin
*****

Group: Admin
Posts: 3,018
Joined: 11-September 03
From: uk
Member No.: 1



I noticed if you change the skin (at the bottom left) to IPB default you do not get these problems
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Cheeseh
post Apr 20 2008, 03:43 PM
Post #3


Admin
*****

Group: Admin
Posts: 3,018
Joined: 11-September 03
From: uk
Member No.: 1



Fixed.. thanks to onno for giving me back FTP.. fixed the forum , but just had to delete the skin. Put it back to default
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
madmax2
post Jun 17 2014, 11:31 PM
Post #4


RCBot Guru
*****

Group: Waypointers
Posts: 856
Joined: 2-March 12
From: USA, WA state
Member No.: 2,162



Hmmm, Were the forums hacked? My last post in the dod_donner topic was gone (reposted/fixed) ohmy.gif ... And I think posts are missing from these topics:

http://rcbot.bots-united.com/forums/index....amp;#entry12538

http://rcbot.bots-united.com/forums/index....amp;#entry12864

Maybe others too??? unsure.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Cheeseh
post Jun 18 2014, 02:00 AM
Post #5


Admin
*****

Group: Admin
Posts: 3,018
Joined: 11-September 03
From: uk
Member No.: 1



QUOTE(madmax2 @ Jun 18 2014, 12:31 AM) *

Hmmm, Were the forums hacked? My last post in the dod_donner topic was gone (reposted/fixed) ohmy.gif ... And I think posts are missing from these topics:

http://rcbot.bots-united.com/forums/index....amp;#entry12538

http://rcbot.bots-united.com/forums/index....amp;#entry12864

Maybe others too??? unsure.gif


it seemed the whole bots-united was down for a few days, so it may have had a problem and had resorted to going to a backup , I haven't been informed though of any issues
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 14th December 2019 - 08:56 AM