IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> installing bots on a rented windows server, install
umph
post Dec 18 2014, 05:36 PM
Post #1


Newbie
*

Group: Members
Posts: 6
Joined: 2-December 14
Member No.: 2,364



I have rented a windows server. Is there a how to guide on install? I know there is a great how to for Linux. I see to can't get them going on a windows rented game server. Thanks
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
madmax2
post Dec 20 2014, 12:30 AM
Post #2


RCBot Guru
*****

Group: Waypointers
Posts: 832
Joined: 2-March 12
From: USA, WA state
Member No.: 2,162



QUOTE(umph @ Dec 18 2014, 09:36 AM) *

I have rented a windows server. Is there a how to guide on install? I know there is a great how to for Linux. I see to can't get them going on a windows rented game server. Thanks

Hi umph,

Not one that's 100% complete. There are some forum posts that should help, but you gotta dig for them. The readme that comes with the bot has some good basic dedi info, but not specific to rented servers, it's not complete.

Read that, then try this topic and the links inside it, cheeseh's first post may help...

http://rcbot.bots-united.com/forums/index....amp;#entry12827

Try using the HPB_Bot2o.dll, not the HPB_Bot2.dll. Getting the file/folder locations and the bot_mods.ini correct is often the problem.

On dedi's, the rcbot_runplayer_cmd_dods 417 command won't work properly from the rcbot config.ini. The rcbot plugin must be loaded first, then enter rcbot_runplayer_cmd_dods 417 in the console, then start a map, then add bots (rcbotd addbot). This can be automated once you get it working...

Tell us what you have done and where you are getting stuck, then maybe someone can help? Is the rcbot2 plugin loading, does it crash when you add bots, console messages, etc....
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
umph
post Dec 21 2014, 08:20 PM
Post #3


Newbie
*

Group: Members
Posts: 6
Joined: 2-December 14
Member No.: 2,364



Hi mad max,

Thank you kindly for your help. I very much appreciate it. I finally got them to work. Took a little help and c+ know how. Feel free to check em out. They lag the server a bit so ive reduced the amount of bots to 12 and removed a few plugins. Server purrs like a kitten.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 27th June 2019 - 07:09 AM