IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Newer vers older waypoints., they dont interchange ?
My Time
post Aug 25 2015, 11:43 PM
Post #1


Member
**

Group: Members
Posts: 49
Joined: 17-February 13
From: Southern IL
Member No.: 2,256



Well I have been downloading some new waypoints and some don't work with the older version (.74R2) I use for my server . I guess if they are created with a newer version, lets say the latest .96 , they wont work with the older ones ? Anyway to change them so they do ?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
madmax2
post Aug 26 2015, 01:35 AM
Post #2


RCBot Guru
*****

Group: Waypointers
Posts: 856
Joined: 2-March 12
From: USA, WA state
Member No.: 2,162



Hi MyTime,

I don't think there is a way to revert the waypoints sad.gif . There are some new wpt givetypes and Cheeseh added tooltip credits to the waypoints, perhaps some other changes too. The change to the new waypoint version4 occured with rcbot2 v0.80 (or 0.79). I include a 0.76 rcw with my releases for that reason. I think many of the rcw's in htt123's pack only work with rcbot 0.80 or newer. Once an older rcw (0.76) is loaded into a newer rcbot2 version, it is automatically converted and saved in the new format, and is no longer compatible with 0.76 or older.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
My Time
post Aug 26 2015, 02:14 AM
Post #3


Member
**

Group: Members
Posts: 49
Joined: 17-February 13
From: Southern IL
Member No.: 2,256



QUOTE(madmax2 @ Aug 26 2015, 01:35 AM) *

Hi MyTime,

I don't think there is a way to revert the waypoints sad.gif . There are some new wpt givetypes and Cheeseh added tooltip credits to the waypoints, perhaps some other changes too. The change to the new waypoint version4 occured with rcbot2 v0.80 (or 0.79). I include a 0.76 rcw with my releases for that reason. I think many of the rcw's in htt123's pack only work with rcbot 0.80 or newer. Once an older rcw (0.76) is loaded into a newer rcbot2 version, it is automatically converted and saved in the new format, and is no longer compatible with 0.76 or older.

Thanks for the quick reply Max. Ya that was what I thought. I was running version .96 and had a bunch of maps and waypoints but it just crashed was too much so I went back to old reliable .74R2 .I lost a bunch of maps because the waypoints would not work. O well its all good thanks to waypointers like your self. Again I thank you (ALL of you) for all your hard work here .
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 13th December 2019 - 11:53 AM