IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Rcbot dont run "Bus Error"
Mega
post Dec 26 2008, 08:56 PM
Post #1


Newbie
*

Group: Members
Posts: 3
Joined: 8-March 08
Member No.: 1,324



when i add the "linux addons/rcbot/dlls/rcbot_mm_i486.so"
to my metamod plugins.ini with the lastest version from here:
http://rcbot.bots-united.com/forums/index.php?showtopic=1011

this one:
CODE
Linux IPB Image
NOT UPDATED, MY LINUX SYSTEM IS OFFLINE FOR THE MOMENT!!!
(Compile date - Jan 17, 2007)
Metamod - rcbot_mm_i486.so - http://skitch.dwmh.net/rcbot/rcbot_mm_i486.so
(More to come when the system is back online.)


i get on server restart the message "bus error" and server dont start up..

so is this version to old like it stands there ? ^^
i need the linux one

where to get an working version

there must be an working one i saw some here http://www.nsbrowser.org/en/browser/plugin...ot/?version=any
named: rcbot_ver 1.441_BETA_mm_release_linux

btw the profiles and oll other files from it running under windows.. with the dll but not on the server.. with the rcbot_mm_i486.so

Mega
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
LordSkitch
post Dec 26 2008, 09:41 PM
Post #2


I cuddle with my bots.
*****

Group: Moderator
Posts: 980
Joined: 16-April 04
From: Alvin, Texas
Member No.: 291



i dont have access to a linux system to compile stuff on at the moment, so youll have to compile it yourself, or try to compile it anyhow.

the most recent source is here: http://skitch.dwmh.net/rcbot/source.rar
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 7th July 2020 - 09:54 AM