IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Bots doesnt attack
Stifler
post Oct 17 2009, 08:51 PM
Post #1


Newbie
*

Group: Members
Posts: 1
Joined: 17-October 09
Member No.: 1,721



I just installed bots with amx modx & some addons for Natural Selection

the bots just doesnt shoot at all at anything! None of them...

bot cfg:
config commanding 0
config wait_for_orders 1
config dont_shoot 0
config chatting 0
config real_mode 1
config max_bots -1
config min_bots -1
config gorge_amount 0.3
config update_ladder_time 0.0
# max path revs, the lower the setting
# the better CPU performance in the
# path finding algorithm, but it takes
# longer to find paths.
config max_path_revs 100
# update vision revs, time to update what
# the bot can see, as it is quite cpu
# intensive you can change these values
# depending on cpu speed.
config max_update_vision_revs 150
config update_vision_time 0.07
# dont reserve bot slots
config reserve_bot_slots 0
# bots old chat chance
config chat_percent 15
# bots reply chat chance using megahal
config chat_reply_percent 20
# keep bots learning their chatting skills
config chat_dont_learn 0
# bots try to balance teams
config balance_teams 0
# dont build ip at NS start
config marine_auto_build 0
# reply to bots too
config chat_reply_to_bots 0
# allow bot cam (may run slightly slower)
# (needs to work out stuff in game)
config allow_botcam 0


these are last bots I found at rcbot home page...
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 7th December 2019 - 08:52 PM