IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Launcher not adding bots
MadMik3
post Jul 16 2016, 05:58 PM
Post #1


Member
**

Group: Members
Posts: 29
Joined: 20-November 07
Member No.: 1,257



I don't know what changed - Launcher starts the game, I can start up and addbots manually but any number I set for auto bot adding in the launcher is ignored.

Where do I look?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
dgesd
post Jul 16 2016, 10:09 PM
Post #2


Member
**

Group: Members
Posts: 43
Joined: 23-February 14
From: Russia
Member No.: 2,325



QUOTE(MadMik3 @ Jul 16 2016, 05:58 PM) *

I don't know what changed - Launcher starts the game, I can start up and addbots manually but any number I set for auto bot adding in the launcher is ignored.

Where do I look?

My game crashes with these yet from Tougn Break Update. Other mods works fine.

Some offtopic for Cheeseh (if he did read it)
tf2: need to fix bot behavior in the Conga, Kick and Mannrobics
more support for new gamemodes (if it is possible)
dods: fix bot movement speed after sprint and swimming (same for other mods)
fix crashes (very frequent)
hl2dm: fix pistol shooting and add secondary attack for shotgun
fix bot behavior on the ladders
add ability to open doors (if it is possible)
bots sometimes fall under map (I think that is caused by props)
fix crashes caused by using map teleports and fix random bot teleports (if it is possible)
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
MadMik3
post Jul 17 2016, 02:01 PM
Post #3


Member
**

Group: Members
Posts: 29
Joined: 20-November 07
Member No.: 1,257



QUOTE(dgesd @ Jul 16 2016, 05:09 PM) *

My game crashes with these yet from Tougn Break Update. Other mods works fine.



I resolved the crashing by applying the latest rcbot2 build and the hookinfo/config.ini changes in this thread.

http://rcbot.bots-united.com/forums/index.php?showtopic=2026
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
dgesd
post Jul 17 2016, 09:22 PM
Post #4


Member
**

Group: Members
Posts: 43
Joined: 23-February 14
From: Russia
Member No.: 2,325



QUOTE(MadMik3 @ Jul 17 2016, 02:01 PM) *

I resolved the crashing by applying the latest rcbot2 build and the hookinfo/config.ini changes in this thread.

http://rcbot.bots-united.com/forums/index.php?showtopic=2026

I have it installed. Crash and all.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 19th October 2019 - 08:16 PM