IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Bug Report (Forums), posting screens / text boxes to dark
Depot
post Nov 20 2006, 04:26 PM
Post #1


Member
**

Group: Members
Posts: 49
Joined: 15-October 03
Member No.: 91



Hey Cheeseh (and everyone else). Haven't been to these forums since the skin change, and wanted to report an issue.

The posting screen color and text box entry color is so similar to the background, it's almost impossible to see them. I just tried changing my password and couldn't because I couldn't see the text entry box.

Also am unable to upload avatars.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
LordSkitch
post Nov 21 2006, 12:55 AM
Post #2


I cuddle with my bots.
*****

Group: Moderator
Posts: 980
Joined: 16-April 04
From: Alvin, Texas
Member No.: 291



QUOTE

The posting screen color and text box entry color is so similar to the background, it's almost impossible to see them.

what?, you can also try this

QUOTE

Also am unable to upload avatars.


i think the uploading thing has been broken since the shift from the old ipb to the new one, use the URL one instead.
it uploads images to /uploads/av-###.whatever and checks just / so whenever cheeseh sees this, he'll fix it
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Cheeseh
post Nov 21 2006, 03:06 PM
Post #3


Admin
*****

Group: Admin
Posts: 3,045
Joined: 11-September 03
From: uk
Member No.: 1



QUOTE(LordSkitch @ Nov 21 2006, 12:55 AM) *

what?, you can also try this
i think the uploading thing has been broken since the shift from the old ipb to the new one, use the URL one instead.
it uploads images to /uploads/av-###.whatever and checks just / so whenever cheeseh sees this, he'll fix it


check the avatars etc now, i fixed up the uploads settings hopefully..
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Ancient
post Nov 24 2006, 03:31 AM
Post #4


Member
**

Group: Members
Posts: 10
Joined: 15-October 06
Member No.: 905



Everything seems fine to me.
Unless your running your monitor on less colors, everything looks good to me.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 21st October 2021 - 12:12 PM