IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Problem with adding bots
firerain
post Jul 28 2009, 04:45 PM
Post #1


Newbie
*

Group: Members
Posts: 1
Joined: 28-July 09
Member No.: 1,630



Everytime I add a bot it says "[RCBOT] You don't have access to this command.". I've added my steamid to accessclients.ini and it still doesn't work.

I'm using TF2, btw.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Cheeseh
post Jul 28 2009, 05:55 PM
Post #2


Admin
*****

Group: Admin
Posts: 3,018
Joined: 11-September 03
From: uk
Member No.: 1



QUOTE(firerain @ Jul 28 2009, 05:45 PM) *

Everytime I add a bot it says "[RCBOT] You don't have access to this command.". I've added my steamid to accessclients.ini and it still doesn't work.

I'm using TF2, btw.

Did you load the plugin before you started the map ?

you should use "+plugin_load ..\bin\HPB_Bot2" in the startup command (launch options) for tf2
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
mehdichallenger
post Jul 29 2009, 09:24 AM
Post #3


Member
**

Group: Members
Posts: 27
Joined: 16-April 09
From: iran
Member No.: 1,523



QUOTE(firerain @ Jul 28 2009, 04:45 PM) *

Everytime I add a bot it says "[RCBOT] You don't have access to this command.". I've added my steamid to accessclients.ini and it still doesn't work.

I'm using TF2, btw.

i had this problem before.but when i use RCBot 2 Latest Beta,the problem fixed.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
MadMik3
post Aug 17 2009, 10:52 PM
Post #4


Member
**

Group: Members
Posts: 29
Joined: 20-November 07
Member No.: 1,257



QUOTE(Cheeseh @ Jul 28 2009, 12:55 PM) *

Did you load the plugin before you started the map ?

you should use "+plugin_load ..\bin\HPB_Bot2" in the startup command (launch options) for tf2



I have this same problem, but not all the time. I restart the program, and i'm okay sometimes.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 23rd January 2020 - 06:41 AM