Help - Search - Members - Calendar
Full Version: Bug Report
RCBot Forums > RCBot > Bug Report
  1. Pinned: Bugs found so far ... (107 replies)
  2. Pinned: Playing rcbot ns 1.01 (27 replies)
  3. CBotGAValues::get(int)() error (2 replies)
  4. Common Crash and Waypoint Flaw (16 replies)
  5. [1.443-beta-Debug] Sven 5.14 Crash (0 replies)
  6. sc4.8 rcbot grapple observations + debug (0 replies)
  7. My list of bugs (5 replies)
  8. Random Server Crashing (4 replies)
  9. Svencoop 4.8 & rcbots crashing (42 replies)
  10. RCBot TF2 crashing upon bot loading (2 replies)
  11. Unhandled exceptions (1 replies)
  12. Breakables Problems in sc4.7/4.6 (1 replies)
  13. sc_activist (1), sc4.7, bots not shooting!!! (4 replies)
  14. SvenCoop 4.6 & rcbot (4 replies)
  15. Official waypoint manual/guide would help Rcbot (0 replies)
  16. Crash: rcbotd waypoint load (1 replies)
  17. Bots Sitting In Spawn? (0 replies)
  18. Bots Kicked by special alias detected (1 replies)
  19. Error RCBot (0 replies)
  20. Rcbots problem (0 replies)
  21. Rcbot Crashes (Running Sven Coop 4.0b) (0 replies)
  22. meta-interface version mismatch (3 replies)
  23. Something wrong (3 replies)
  24. NS Aliens in Combat (8 replies)
  25. RCBot crashlog from few days (8 replies)
  26. Classic NS bug (8 replies)
  27. Bots making squads (12 replies)
  28. RC Bot - Beta - TS (3 replies)
  29. RCBOT + NS = Messed up waypoints??? (5 replies)
  30. RC bot flooding console (1 replies)
  31. bots not moving out of base! (1 replies)
  32. Elevator (9 replies)
  33. Bots AutoJoin w/o realmode... (1 replies)
  34. Bug or Error (1 replies)
  35. spawning (0 replies)
  36. NS bug (24 replies)
  37. HL DM bots dont shoot randomly (4 replies)
  38. The sven bots are just Otis and hazsuit! (2 replies)
  39. alien bots are not attacking!! (2 replies)
  40. Battle Grounds Bug (1 replies)
  41. Spaz attacks? (5 replies)
  42. I need some help please (2 replies)
  43. Bots Not Attacking (11 replies)
  44. RCBots don't join Marines! (6 replies)
  45. Cheeseh please enter (7 replies)
  46. AAHHH (1 replies)
  47. NS Beta 5 CO RCBot (7 replies)
  48. Bots don't like non-breakable crates (2 replies)
  49. RCbot and Botaim2 plugin (0 replies)
  50. 1.3 wont run on ns mas for my pc (5 replies)
  51. Strange waypoint bug found (9 replies)
  52. Waypointing? (5 replies)
  53. Battle Freeze Bug (2 replies)
  54. Rcbot and whichbot (4 replies)
  55. bots r cheating? (7 replies)
  56. Lerks (9 replies)
  57. Knife Only Marines? (8 replies)
  58. GetClientRep? (2 replies)
  59. crashy (18 replies)
  60. Crash Brake Honk! Crash Brake Honk! (7 replies)
  61. bg bot (1 replies)
  62. tooltip bug (7 replies)
  63. Wall Stick Problem (17 replies)
  64. Non standard ladders (3 replies)
  65. Commander Waypoints (7 replies)
  66. killbot bug (1 replies)
  67. crash bug (5 replies)
  68. lerk bug (2 replies)
  69. gorge bug (2 replies)
  70. rockcrowbar 2 (4 replies)
  71. crash bug rcbot 1.31_mm ns 3.0 (2 replies)
  72. rocket crowbar 1.9 (22 replies)
  73. rocket crowbar 2.0 (1 replies)
  74. bots are just standing still... (1 replies)
  75. In SvenCoop V3.0 MP5 grenades? (2 replies)
  76. RCBOT on WON (13 replies)
  77. Game not ending (14 replies)
  78. BUG Reported in log (2 replies)
  79. Problem about Bots shooting (3 replies)
  80. bot menu (8 replies)
  81. Crash with GrappleGun (1 replies)
  82. Valve deathmatch bug (16 replies)
  83. Crash Bug (3 replies)
  84. rcbot bug with dedicated ns 3b2 server ? (1 replies)
  85. ladder match (3 replies)
  86. Svencoop model bug?! (19 replies)
  87. Waypoints refuse to load (1 replies)
  88. RCBot not wating for orders in NS (4 replies)
  89. rcbot config question (4 replies)
  90. problem IN NS (3 replies)
  91. ns with RCBot help (1 replies)
  92. HLDS Crash (1 replies)
  93. Half-Life crash (4 replies)
  94. config wait_for_orders 0 (3 replies)
  95. bots die with no reason at all (1 replies)
  96. Bots are being kicked, but always rejoin (8 replies)
  97. Bots only hit with crowbar (2 replies)
  98. Bots dying on lifts (8 replies)
  99. Possable bug found (5 replies)
  100. Buildings (1 replies)
  101. This is just annoying (3 replies)
  102. Problem (2 replies)
  103. Bug/s (1 replies)
  104. BUG metamod 1.17 (2 replies)
  105. bots attack but don't build (4 replies)
  106. Bots won't chat in Sven (3 replies)
  107. rcbot debug problem ? (2 replies)
  108. killbot command (4 replies)
  109. Problems with Equip Store and RCBot (5 replies)
  110. ladders bug. (8 replies)
  111. Waypoint issue (2 replies)
  112. MOD ID? (6 replies)
  113. rcbot util godmode (<player name>) (2 replies)
  114. waypointing problem, ns (2 replies)
  115. Bots on Ladders... (3 replies)
  116. Problem with waypt in sven (3 replies)
  117. bots build but won't attack (7 replies)
  118. Forum Topics (1 replies)
  119. This maybe a problem (1 replies)
  120. Server crashes : Svencoop (1 replies)
  121. Bots command (3 replies)
  122. Bot Crashing In Ns (1 replies)
  123. Bot navigation problem (1 replies)
  124. [NS] Building structures (1 replies)
  125. Humping problem (7 replies)
  126. Bot profiles (0 replies)
  127. Silly bug (1 replies)
  128. Bots dont do anything. (1 replies)
  129. Moved: Crash: m_Bots[slotOfEdict(pEdict)] is a bad pointer (-- replies)
  130. Moved: Crash: CRCBotPlugin::ClientSettingsChanged (-- replies)
  131. Moved: newest version bug,I think. (-- replies)
  132. Moved: Rcbots wont move! (-- replies)
  133. Moved: Bug Report (Forums) (-- replies)
  134. Moved: Some questions about waypoints (-- replies)
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2020 Invision Power Services, Inc.